Welcome Guest [Log In] [Register]



Hello, soap fans -- and welcome to Daytime Royalty!

For those unfamiliar, we are an uncensored community for fans and lovers of the daytime genre. We have a no-holds-barred atmosphere in regards to the shows, writers, actors etc. but we do not allow member bashing in any form.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.

Join our community!

If you're already a member, please log in to your account to access all of our features.

Username:   Password:
Add Reply
Guide to the Multi-Quote feature
Topic Started: Aug 15 2010, 08:26 PM (543 Views)
Ellie


Hi, we've gotten a few questions on how to use the new multi-quote feature. Hope this helps:

1) Check off the boxes on the lower right corner of the posts you want to quote.

2) Click on either "Quote" next to one of the boxes you checked, OR "Add Reply" in the bottom right corner of the screen, OR "Full Reply Screen" in the bottom center of the screen.

3) You will see a text box pop up with the posts you selected pre-quoted. Type your reply around these. The quotes will appear between the [ quote ] and [ /quote ] markers.

I've seen some posts that this doesn't work with certain themes. I've spot-tested some (in both IE and Firefox), and they all seem to work fine. If you have a specific scenario where the above steps don't work, please put a post in this thread and we'll try to help you out.

Thanks!
Offline Profile Quote Post Goto Top
 
Miss Rhi
Member Avatar
"If Sami can't find happiness with a Martian, then she can't find happiness with anyone."

If anyone finds that it doesn't work on the theme they are using please include the name of the theme you're using here.
Offline Profile Quote Post Goto Top
 
Paxton
Member Avatar
Dreaming of a Melanie-free Days

Okay, I'm sure this is user error but it's hard for me to believe I can't do this right--still, I can't get multi-quote to work. I use IE and I've tried Frostee, Simple Blue and Winter Heavy. In each case it will only quote one post, except in the Simple Blue it quoted both posts by name but didn't include the content of the post. In other words, it looked like this example:

Ellie
[null]

Miss Rhi

[null]

When I clicked on "post preview" I got the names of the two posters over a blank box.

In the other two themes, all that happened was that when I would check off the boxes in the two posts and then click either "add reply" or the "full reply" screen, only one post would quote.

It's no problem if I can't get it to work--I'll just go back to quoting multiple posts the old-fashoined way--but I figured I should at least bring it to your attention on the off-chance there's something except me that needs to be fixed.

Thanks!
Offline Profile Quote Post Goto Top
 
Ellie


Hi, I was able to reproduce this issue using Simple Blue (and IE), but Frostee worked. Can you do me a favor and try (with Frostee) clicking all three buttons - the "quote" next to one of the boxes, the "Add Reply" at the bottom right, and the "Full Reply Screen" at the bottom? Let me know if any of those works. (Refresh the board in between rather than using 'Back'.) Thanks!
Offline Profile Quote Post Goto Top
 
Paxton
Member Avatar
Dreaming of a Melanie-free Days

Miss Rhi
http://daytimeroyaltyonline.com/single/?p=8393665&t=8343902
If anyone finds that it doesn't work on the theme they are using please include the name of the theme you're using here.


Paxton
http://daytimeroyaltyonline.com/single/?p=8395168&t=8343902
Okay, I'm sure this is user error but it's hard for me to believe I can't do this right--still, I can't get multi-quote to work. I use IE and I've tried Frostee, Simple Blue and Winter Heavy. In each case it will only quote one post, except in the Simple Blue it quoted both posts by name but didn't include the content of the post. In other words, it looked like this example:

Ellie
[null]

Miss Rhi

[null]

When I clicked on "post preview" I got the names of the two posters over a blank box.

In the other two themes, all that happened was that when I would check off the boxes in the two posts and then click either "add reply" or the "full reply" screen, only one post would quote.

It's no problem if I can't get it to work--I'll just go back to quoting multiple posts the old-fashoined way--but I figured I should at least bring it to your attention on the off-chance there's something except me that needs to be fixed.

Thanks!


It looks like this worked--using Frostee and the "quote" button. Let me try the other two ways.

Offline Profile Quote Post Goto Top
 
Paxton
Member Avatar
Dreaming of a Melanie-free Days

Okay, I tried it out using "add reply" and "full reply screen" and it worked both times (again using Frostee). I have no idea what was going on before but it works, so yay, and thank you so much!
Edited by Paxton, Aug 17 2010, 06:27 PM.
Offline Profile Quote Post Goto Top
 
Ellie


Yay! :smile: Happy to help! We'll report the other issue (the Simple Blue) to the zetaboards people.
Offline Profile Quote Post Goto Top
 
six
Member Avatar


I'm using scrapper's circus, and multiquote only works part of the time. I don't think I'm doing anything differently, but I just tried it today, and only ended up with one quoted post, in the reply box, with quote tags around it. I didn't have the usual quote box that shows up under the reply box.

Oh, I'm on firefox right now.
Edited by six, Aug 18 2010, 05:30 PM.
Offline Profile Quote Post Goto Top
 
Ellie


six
Aug 18 2010, 05:30 PM
I'm using scrapper's circus, and multiquote only works part of the time. I don't think I'm doing anything differently, but I just tried it today, and only ended up with one quoted post, in the reply box, with quote tags around it. I didn't have the usual quote box that shows up under the reply box.

Oh, I'm on firefox right now.
Hi, can you try the same thing I asked Paxton to do, to try it with all three methods (see my post to her) and let me know which works? Thanks!
Offline Profile Quote Post Goto Top
 
six
Member Avatar


Sorry, I forgot about this. All three methods are working now, so nm, but thanks. I don't think I was doing anything differently before (I was using the add reply tab when I wanted to multquote), but maybe I was, or the board fixed it on it's own.
Offline Profile Quote Post Goto Top
 
Ellie


six
Aug 20 2010, 03:21 PM
Sorry, I forgot about this. All three methods are working now, so nm, but thanks. I don't think I was doing anything differently before (I was using the add reply tab when I wanted to multquote), but maybe I was, or the board fixed it on it's own.
Ok no problem, glad it works! :)
Offline Profile Quote Post Goto Top
 
six
Member Avatar


Okay, now none of the three are working. All my settings are still the same (scrappers circus, firefox). Trying now with internet explorer...

It still works under IE, but firefox is having issues, today.
Edited by six, Aug 21 2010, 08:52 AM.
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · DR Member Help & Support · Next Topic »
Add Reply