Welcome Guest [Log In] [Register]



Hello, soap fans -- and welcome to Daytime Royalty!

For those unfamiliar, we are an uncensored community for fans and lovers of the daytime genre. We have a no-holds-barred atmosphere in regards to the shows, writers, actors etc. but we do not allow member bashing in any form.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.

Join our community!

If you're already a member, please log in to your account to access all of our features.

Username:   Password:
Add Reply
Like/Dislike Button Issues
Topic Started: Oct 3 2011, 08:38 PM (1,416 Views)
DJsMommy
Member Avatar
❤Freddie❤

I have issues with it that happen about once a week or so. The like/dislike will just disappear or not work. I'm on a Laptop, with Windows 7, using Firefox.
Online Profile Quote Post Goto Top
 
Ashley22
Member Avatar


I don't see the like/dislike buttons anymore i am using Internet Explorer on windows XP.
Offline Profile Quote Post Goto Top
 
Ginger
Member Avatar


I haven't had the like/dislike buttons for about two weeks now. I have a pc with Windows and use Google Chrome as my browser. I first reported this problem 9/26 but had had problems at least a few days before then and I had tried all the "little" fixes I knew - shutting down, using a different browser (Internet Explorer) without luck.
Edited by Ginger, Oct 5 2011, 03:39 PM.
Offline Profile Quote Post Goto Top
 
bstreis
Member Avatar
No matter what you think, I DO love you.

Miss Rhi
Oct 3 2011, 10:30 PM
bstreis
Oct 3 2011, 09:47 PM
I don't have the like/dislike feature anymore. Laptop and I use Firefox and Google Chrome.
Are you using Windows?
Yes (sorry for the late response)
Offline Profile Quote Post Goto Top
 
Miss Rhi
Member Avatar
"If Sami can't find happiness with a Martian, then she can't find happiness with anyone."

Are most of you using the default theme called Corporate? I forgot to ask for people to mention what theme they were using.... :facepalm:

I just switched to that and saw that the Like/Dislike buttons were missing so for now I've changed the default theme to something else until I can get help figuring out why the thumbs won't show up in the Corporate theme.
Offline Profile Quote Post Goto Top
 
Miss Rhi
Member Avatar
"If Sami can't find happiness with a Martian, then she can't find happiness with anyone."

I changed a couple things that should make the thumb images in Corporate show up again, I also made it the default theme again.
Offline Profile Quote Post Goto Top
 
confusedbyitall
Member Avatar


Thank you, mine works now.
Online Profile Quote Post Goto Top
 
Ginger
Member Avatar


Thank you! Mine works now.
Offline Profile Quote Post Goto Top
 
bstreis
Member Avatar
No matter what you think, I DO love you.

Mine works too! Thanks :)
Offline Profile Quote Post Goto Top
 
Princess_Jenna


Mine is working again! Thanks!!
Offline Profile Quote Post Goto Top
 
Ashley22
Member Avatar


I changed my page theme and it's working now! Thanks! :)
Offline Profile Quote Post Goto Top
 
Ginger
Member Avatar


My like and dislike buttons aren't working again. How will I ever be able to 'like' Elope posts without it? I noticed that the board colors were changed this morning when I logged on, so maybe that has something to do with it?

Thanks!
Offline Profile Quote Post Goto Top
 
lysie
Member Avatar


Ginger
Nov 7 2011, 11:32 AM
My like and dislike buttons aren't working again. How will I ever be able to 'like' Elope posts without it? I noticed that the board colors were changed this morning when I logged on, so maybe that has something to do with it?

Thanks!
I got tired of people disliking my posts, so I disabled it.

Just kidding. There's some kind of overage problem with the host site. Hopefully, it will be fixed before the Elope promo is released. ;)
Offline Profile Quote Post Goto Top
 
jocelynel3
Member Avatar


Just letting you know that my like buttons aren't working either

Using the Disturbia Skin with Firefox version 7.0.1

Saw the post above about the issues with the buttons, but wanted to let you know some specifics, in case you have more issues later on.

Thanks for all that you do!
Offline Profile Quote Post Goto Top
 
Ally
Member Avatar
The Royal Princess

Mines gone :(

I'm on a Laptop, with Windows 7, using Firefox. - was using Spring into Summer.. Playing around and choosing another one now
Offline Profile Quote Post Goto Top
 
Crazygirl
Member Avatar


Mine aren't working anymore either.
Offline Profile Quote Post Goto Top
 
lightandday
Member Avatar
HBD-Nesta Robert Marley,February 6, 1945 BitchesBrew

Mine is Off in Mozilla but if I go to my Explorer it shows.
Switch to Japenese Moon today maybe that's it. :shrug:
Offline Profile Quote Post Goto Top
 
Miss Rhi
Member Avatar
"If Sami can't find happiness with a Martian, then she can't find happiness with anyone."

Look at the last 10 or so posts in this thread and it will explain things...

http://daytimeroyaltyonline.com/topic/8340657
Offline Profile Quote Post Goto Top
 
Ellie


They're working!! :smile:
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · DR Member Help & Support · Next Topic »
Add Reply